iPhone 5-update noodzakelijk: risico op onbruikbaar toestel

iPhone 5
EPA

Mensen die nog gebruik maken van een iPhone 5 kunnen die maar beter snel updaten. Als je dat niet doet, loop je het risico dat het toestel niet langer meer werkt zoals het zou moeten.

Gebruikers van een iPhone 5 zijn bij deze gewaarschuwd. Als je de smartphone nog een tijdje wil gebruiken, kan je maar beter updaten. Dat komt omdat er problemen zijn met apps die gebruikmaken van de datum en de tijd.

Problemen met datum en tijd

Apps die je tijd en datum moeten gebruiken zijn onder andere Safari, App Store, Mail en iCloud. Als je weigert om de update door te voeren, dan kan het zijn dat je niet langer toegang hebt tot die verschillende apps.

Dat komt omdat eerder dit jaar een GPS-storing optrad die sommige navigatieapparaten in de war bracht. GPS-systemen tellen namelijk 19,7 jaar door. Daarna resetten de gegevens zich en begint dat proces vanaf nul. Sommige systemen zouden daarom kunnen denken dat het 1999 is.

De update kan je best uitvoeren vóór 3 november. Erna start de telling opnieuw en kan je bovengenoemde apps niet langer gebruiken. Dat vertelde Apple ook uit de supportpagina van de website.

Tegenwoordig zijn er niet veel mensen meer die het toestel gebruiken. Dat komt omdat de iPhone 5 ondertussen zeven jaar oud is en niet meer wordt verkocht. In 2016 had nog 37 procent een iPhone 5. Dit jaar gebruikt nog maar negen procent van de iPhone-bezitters gebruik van iOS 11 of ouder. Maar als je het zekere voor het onzekere wil nemen, kan je best updaten.

Hoe updaten?

  1. Ga naar ‘Instellingen’
  2. Klik op ‘Algemeen’
  3. Klik op ‘Info/Over’
  4. Kijk naar ‘Softwareversie’

Je softwareversie moet 10.3.4 zijn. Heb je een versie die lager is, dan moet je updaten door bij ‘Algemeen’ op ‘Software update’ te klikken.

Gesponsorde artikelen