Left Right
scrollTop top

Apple deelt nieuwe update van iOS en dit is waarom je die snel moet installeren


Apple iOS
© Shutterstock

Als je een iPhone of iPad hebt, zal je ongetwijfeld al gemerkt hebben dat je sinds deze week je besturingssysteem kan updaten naar iOS 14.4. Veel mensen stellen zo’n updates regelmatig uit, maar deze keer is dat echt een slecht idee. Zonder de nieuwste versie heeft je smartphone namelijk enkele veiligheidslekken.

Apple lanceerde afgelopen dinsdag een nieuwe update van zijn besturingssysteem voor iPhone en iPad. In de mededeling die het bedrijf daarbij deelde, valt te lezen waarom het belangrijk is om die nieuwste versie snel te installeren.

Veiligheidslekken

Onderzoekers zouden namelijk meerdere kwetsbaarheden hebben ontdekt in de software van iPhones en iPads. Apple zou zelfs bewijs hebben gevonden dat die veiligheidslekken actief misbruikt worden. Het kan hierbij zowel gaan om hackers om criminele reden of om overheden voor spionage.

Apple maakte zelf meer details over twee specifieke kwetsbaarheden in zijn besturingssysteem bekend. Met het eerste lek is het voor hackers mogelijk om hen extra toegang te geven. Het tweede lek zorgt er dan weer voor dat ze vanop afstand een code kunnen laten uitvoeren op je toestel.

iOS 14.4

Gelukkig vallen die problemen eenvoudig op te lossen. Het enige wat je daarvoor moet doen, is je iPhone of iPad updaten naar respectievelijk iOS 14.4 of iPadOS 14.4. Daarvoor heb je wel een iPhone 6S of recenter, iPad Air 2 of recenter, iPad mini 4 of recenter of een iPod touch (7e generatie) nodig. Oudere modellen kunnen namelijk niet meer geüpdatet worden.

LEES MEER:


Deze artikelen kunnen u misschien ook interesseren…